KradBlog.de & Premiumschrott.de » Therion166 – Check Battery…
Home > Allgemein, Ausrüstung/Equipment, Dampfmaschine, Premiumschrott > Therion166 – Check Battery…

Therion166 – Check Battery…

Therion166 - Check Battery...

wie so oft, stecke ich meinen Therion DNA166 vor dem Gang in die Kantine an das Ladegeraet und gebe ihm diese 30 Min um wieder Saft zu tanken. Heute dann die traurige Meldung „Check Battery“ im Display. Nanu? War doch ordentlich angesteckt. Also Akku raus, Akku rein, selbes Problem, nicht mal der normale StandBy Bildschirm erscheint.

Also escribe installiert und nachgesehen was denn so los sein koennte. Atomizer: 0.00 Ohm? Cell 1: 1.09V, Cell 2: 4.99V.

WTF? Ist da eine Akkuzelle zusammengebrochen? Kann ja passieren aber warum zeigt die andere dann 4.99V an, ueber 4.2V laedt die doch nicht.

Frische Akkus rein, anderer Verdampfer drauf, selbes Problem. Ok, hier ist was im Argen. Der fluchtige Blick ins Netz verweist auf Probleme, wenn unter „Akkutraeger“ statt 2 Cell ein 3 Cell eingestellt ist. Also Ansicht auf Manufacturer gestellt und von 3 auf 2 Zellen. Problem besteht weiterhin. Verflixt, kann helfen, muss aber nicht. Also weitersuchen. Ein guter Hinweis fand sich dann bei Leidgenossen, die viel ueber USB und nicht in Ladegeraeten ihre Akkus betanken, der Lade IC ist Fritte.

Also flugs ein Ticket bei evolvapor.com eroeffnet und das Problem geschildert inkl. Seriennummer des Geraetes. Nach nur 8 h kam die Bestaetigung, dass die RMA genehmigt sei und ich koenne den Apparat einschicken .. nach Ohio. Zum Glueck ist der Therion DNA166 ein recht teurer Mod und neben den unverschaemten Preisen von FedEx und UPS bietet DHL einen halbwegs vertretbaren Preis fuer ein kleines Paket an die Ostkueste an.

Mal sehen wir lange es dauern wird, bevor die Karre wieder hier ist .. 😉

[Update: 23.04.2018]
Fast vergessen zu schreiben, was daraus wurde. Also nach 4 Tagen lag die Sendung schon in Ohio bei evolve, dem Hersteller des DNA Chipsatzes, am Tag darauf meldete die Supportseite, Reparatur erfolgreich, zurueck an Kunde1 und knapp 6 Tage nach der Meldung, waehrend das Tracking noch „held in Customs“ meldete und fuer ansteigen des Blutdrucks sorgte, stellte der Paketbote das Ding wieder zu und es funktioniert wieder, wie es sollte. Weder der Verkaeufer, noch der Hersteller des Mods2, haben bis heute gezuckt, eine Antwort gesendet oder sich bemussigt gefuehlt zu reagieren. Beinahe aergere ich mich, dass ich mir eine Mirage DNA75C als Ersatz geholt habe, wenn LostVape den Kunden nach dem Kauf nicht mal mit dem Arsch ankuckt. Lesson learned.

  1. also mich []
  2. Lost Vape []
  1. Bisher keine Kommentare
  1. Bisher keine Trackbacks

*